Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

what is wrong with my trans or transfer case??

Discussion in 'The Garage' started by 89Burben, Sep 10, 2006.

  1. 89Burben

    89Burben Registered Member

    Joined:
    Jan 3, 2005
    Posts:
    98
    Likes Received:
    0
    Location:
    CT
    its a th400 and np208

    when tranny is in neutral i cant get my transfer case into 4 lo with out it grinding. so i have to shut the truck off to jam it in.

    Also when in 4 lo to go back into neutral or 4 hi or 2 hi it also grinds when in neutral, and if i slam it into neutral on the transfer case, and i try to go to put it into park the park key grinds.........wtf?????

    is the tranny still spinning the output shaft?
     
  2. TheSunDanceKid

    TheSunDanceKid Registered Member

    Joined:
    Jul 22, 2006
    Posts:
    60
    Likes Received:
    0
    Location:
    arizona, gilbert
    i dunno my 89 blazer does that to
     
  3. broncoman6524

    broncoman6524 1/2 ton status

    Joined:
    Oct 31, 2005
    Posts:
    2,469
    Likes Received:
    0
    Location:
    chuluota Fl
    mine does that, its normal the centrifigl (sp) force is still spinnning the spinning thingys lol if you wait a sec it *should* stop. a little grinding is normal, youll get used to it.
     
  4. Blue85

    Blue85 Troll Premium Member

    Joined:
    Jul 26, 2000
    Posts:
    9,068
    Likes Received:
    479
    Location:
    Grand Rapids area
    This is somewhat normal, even if undesireable. If you can get it to shift with the tranny in park, that will prevent everything from spinning, but you may have to find the *right* flat location to make it work.

    The problem is that in neutral, the slight drag in the clutches (even though they are not engaged) is enough to make the output shaft spin.

    Otherwise, you will just have to turn the engine off (or swap in a manual transmission :-) )
     
  5. odoa3

    odoa3 1/2 ton status

    Joined:
    Mar 31, 2004
    Posts:
    1,638
    Likes Received:
    0
    Location:
    Anchorage, AK
    Had the same issue, just with a 203. After adjusting the linkage, no more grinding. I have never had a 208 and know nothing about them, but might be worth checking out.
     

Share This Page