Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

What Sound Did Your Tranny Make?

Discussion in 'The Garage' started by jaredmajor, Apr 8, 2006.

  1. jaredmajor

    jaredmajor Registered Member

    Joined:
    Mar 2, 2005
    Posts:
    96
    Likes Received:
    0
    Location:
    Anchorage, AK
    What kind of noise and what where you doing when you blew your tranny? Mine was a low pitched whirling noise. Still makes that noise too!:haha:

    *Edit it went clunk as well before that and revved too.
     
    Last edited: Apr 8, 2006
  2. Russell

    Russell LB7 Tahoe Status Premium Member GMOTM Winner

    Joined:
    Jun 23, 2000
    Posts:
    7,922
    Likes Received:
    333
    Location:
    Fort McMurray, Alberta
    Mine just went CLUNK, then my engine revved way up, and blew up as well :doah:
     
  3. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    a whining noise depending on speed. my pump went, then my clutches went
     
  4. dremu

    dremu Officious Thread Derailer Premium Member

    Joined:
    Feb 27, 2000
    Posts:
    15,954
    Likes Received:
    445
    Location:
    East of San Francisco
    The noise wasn't the issue. The smoke coming out the floorboard was a bad sign. When I popped the dipstick to check the fluid, the white plume of heavy, bad-smelling smoke was the dead giveaway.

    -- A
     
  5. 4xcrazy

    4xcrazy 3/4 ton status

    Joined:
    Oct 31, 2003
    Posts:
    9,471
    Likes Received:
    5
    Location:
    Olympia/Lacey, Washington
    no odd noises at all from mine, just quit shifting out of 2nd, would never go into 3rd...
     
  6. southernspeed

    southernspeed 1/2 ton status GMOTM Winner

    Joined:
    Dec 24, 2003
    Posts:
    4,395
    Likes Received:
    50
    Location:
    VA
    No noise at all on my 350 if I remember correctly (that'll be a first!!) I just lost forward drive. Still had reverse but if I tried forward (and I did several times!!!!) I just got a loose clunky/rattle noise.
     

Share This Page