Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

what sounds/vibes do you get when 14ff goes bad?

Discussion in 'The Garage' started by pilgrim, Mar 3, 2003.

  1. pilgrim

    pilgrim 1/2 ton status

    Joined:
    Sep 10, 2001
    Posts:
    247
    Likes Received:
    0
    Location:
    new hampshire
    My 14ff is a military /4.56 /detroit, out of a 87.. last year when i took off the cover everything looked good.. But i'am still getting this vibe when driveing around especilly when accelerating at speeds over 25mph... if i coast it goes away at all speeds. the tranny was rebuilt and t-case is fine, all u-joints are new and angles are right on..

    so what does it sound/feel like when a carrier or pinion bearing is going? thanks
     
  2. DUKE

    DUKE 1/2 ton status

    Joined:
    Nov 14, 2001
    Posts:
    879
    Likes Received:
    0
    Location:
    Davenport Iowa
    I have the same phenomia, and it is broken motor mounts. Not that it helps when my rear axle went out it was with a BANG.
     
  3. TX Mudder

    TX Mudder 1/2 ton status

    Joined:
    Jul 10, 2000
    Posts:
    2,514
    Likes Received:
    0
    Location:
    Houston
    My 14 bolt is fine, but when my 12 bolt went out it went out with a LOUD bang, also.
    Until then, it didn't seem to have anything wrong with it. Pretty sure it was the carrier bearing going kaput.
    -- Mike
     
  4. pilgrim

    pilgrim 1/2 ton status

    Joined:
    Sep 10, 2001
    Posts:
    247
    Likes Received:
    0
    Location:
    new hampshire
    hey duke, thats a good insight. the truck does feel loose, even at idle. i thought that might be rough running condition(another story /forums/images/graemlins/frown.gif )
    thanks i'll check that /forums/images/graemlins/thumb.gif
     

Share This Page