Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

what the heck is up with the pm/my home crapola

Discussion in 'Feedback | Site Announcements' started by MudNurI, Apr 22, 2003.

  1. MudNurI

    MudNurI 1/2 ton status

    Joined:
    Jul 15, 2001
    Posts:
    2,113
    Likes Received:
    0
    Location:
    VT
    Okay this is still buggin the crap out of me

    I get a PM- I read it, I reply- I delete it.....I go browsing around the forums- and bam the mail logo is flyin again- I click it- I go to the damn PM I just read/replied/deleted. I go back to browsing, happens again............

    I hit refresh/reload 4/5 times and finally the damn thing goes away. and lo and behold a new pm is there.

    dont say "delete your cookies" and all that jazz I do/did..

    is there a glich somewhere, or is this only happening to me?

    Brandy
     
  2. 75-K5

    75-K5 3/4 ton status

    Joined:
    Apr 28, 2002
    Posts:
    5,353
    Likes Received:
    0
    Location:
    Anderson, Indiana
    After you go to My Home and read the PM, don't use the back button to go back to the forums, otherwise the blinking envelope will stay there. Click the Main Index button and it should work...at least it does for me /forums/images/graemlins/confused.gif
     
  3. MudNurI

    MudNurI 1/2 ton status

    Joined:
    Jul 15, 2001
    Posts:
    2,113
    Likes Received:
    0
    Location:
    VT
    I never use the back- I always to to the main index...

    who knows- maybe my puter is just fawked
     
  4. fredekr

    fredekr Registered Member

    Joined:
    Jul 12, 2002
    Posts:
    92
    Likes Received:
    0
    Location:
    Colorado Springs, CO
    Maybe check the setting for whether your browser uses the cache -- in Internet explorer, go to tools->options->general and under settings button for temporary internet files; it should be "automatic" or "every visit to the page", in netscrape it's edit->preferences->advanced->cache; should be "every time" or "when out of date". That's if you have the same version of the browsers I do. Otherwise click around and you'll find it eventually.

    Hope this helps,
    Kevin
     

Share This Page