Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

whats everyone hitting?

Discussion in 'Audio' started by aaaaggh, Jun 26, 2001.

  1. aaaaggh

    aaaaggh 1/2 ton status

    Joined:
    May 4, 2001
    Posts:
    161
    Likes Received:
    0
    Location:
    birmingham alabama cause there no ham like birming
    im hitting 136.2 and i have tons of excuses to go with that. i running (for bass) an mtx 225ho and 2 orion xtr dvc 10's.

    now the excuses....... even with one fared and an optima the power drops like crazy when the bass hits. im pretty sure i need an new alternator. either way im loosing power. excuse 2 ... its in my puckup hard to get any decent bass out of teh truck cab. my k5 (its like a cave in there) will slam with the same stuff in it but i never got it tested.

    friends romans countrymen, lend me some parts
     
  2. Prembird

    Prembird 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    811
    Likes Received:
    0
    Location:
    kc, mo.
    the truck should help it... you get spl from having a smaller area to compress... that is why when you see db car/trucks/van there is a wall as close to the front as they can get it.. Less space to compress the more the subs can compress it.. Your power droping could be a couple of things.. could be your alt. not being strong enough, could be your battery on it way out the door, could be your power wire might not be large enough, or your cap isnt any good or you got the wrong cap... which cap are you running, what size is the power wire, etc....

    Prembird

    If it aint loud, Then turn it up !!!
     
  3. aaaaggh

    aaaaggh 1/2 ton status

    Joined:
    May 4, 2001
    Posts:
    161
    Likes Received:
    0
    Location:
    birmingham alabama cause there no ham like birming
    lightning audio 1 fared cap ( the amps powering my fronts and rear fill are also on that cap) and 4 guage wire and optima and 6 year old stock alternator.

    friends romans countrymen, lend me some parts
     
  4. Prembird

    Prembird 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    811
    Likes Received:
    0
    Location:
    kc, mo.
    whats the maxon the cap, 20 or 24 volt... that will make a difference.. also if you are running the other amps off that cap then the subs cant pull the power it needs when it needs it... how many amps are you using??? 4 gauge is more then enough.. if i was you i would run the power wire back into a power distribution block that splits it over to like 4 outputs... then run one wire to the cap then off the cap to the sub amp... then run your other amp/amps from the other outputs of the power distribution block.. That would allow you to get the power to the subs that it needs and the other amp/amps dont draw as much as the sub amp will... also.. all alt. are designed to push everything in your vehicle at one time... ie.. wipers, lights, stock radio, cig lighter, rear defrost, etc.. .. but your cap isnt designed that way.. if you have a couple of amps pulling power from the cap then every time the sub amp needs that extra power it isnt goin to be there...
    I would hook up the way i said with each amp getting its own power for the power block and the sub amp getting its power from the cap...

    Prembird
    [​IMG] <font color=blue> If it aint</font color=blue><font color=red> LOUD </font color=red><font color=blue> Then turn it </font color=blue><font color=red> UP</font color=red> [​IMG]
     
  5. aaaaggh

    aaaaggh 1/2 ton status

    Joined:
    May 4, 2001
    Posts:
    161
    Likes Received:
    0
    Location:
    birmingham alabama cause there no ham like birming
    ok thanks ill move the cap to the power wire from the dist block to teh sub amp as soon as i can.
    also i ordered a better alt. from summit.

    friends romans countrymen, lend me some parts
     
  6. Prembird

    Prembird 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    811
    Likes Received:
    0
    Location:
    kc, mo.
    kewl.. let me know how it works out.. This way i know if i need to look into other area's of it... you shouldnt be having that much draw off of it.. That should correct the problem but if it doesnt let me know.. well either way let me know... thanks..

    Prembird
    [​IMG] <font color=blue> If it aint</font color=blue><font color=red> LOUD </font color=red><font color=blue> Then turn it </font color=blue><font color=red> UP</font color=red> [​IMG]
     
  7. CaptCrunch

    CaptCrunch 1/2 ton status

    Joined:
    Feb 2, 2001
    Posts:
    3,596
    Likes Received:
    1
    Location:
    Minnesota
    FYI I have had the dipping power on both my K5's w/ systems... I should be getting my direct charge and 140 amp alternator anyday now and will let you know how it works... My problem is usually just w/ the lights on at idle.... they don't put out much at idle at all...

    -Mikey
    1987 Chevy K5 Blazer- 350 TBI
    <A target="_blank" HREF=http://www.geocities.com/milnerlives_2000/blazer.htm>http://www.geocities.com/milnerlives_2000/blazer.htm</A>
     
  8. xplosuv

    xplosuv 1/2 ton status

    Joined:
    Mar 9, 2001
    Posts:
    515
    Likes Received:
    0
    Location:
    Sacramento, CA
    My 76 K5 is hitting @ 143.7 , And Im about to start the system for my 75 K5 convert. I'm open to ideas on how to get a solid hit from the subs in a open air truck? I was thinking 6 JL audio 10's in sealed boxes? Never built a system in a convertible.

    If you cant go over it...GO THROUGH IT !!! <A target="_blank" HREF=http://www.CaliforniaK5Krawlers.com>http://www.CaliforniaK5Krawlers.com</A>
    75 Jimmy 11" lift with 40's
     

Share This Page