Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

what's going on here?

Discussion in 'Feedback | Site Announcements' started by 4by4bygod, Jan 21, 2006.

  1. 4by4bygod

    4by4bygod 1/2 ton status

    Joined:
    Nov 13, 2003
    Posts:
    3,859
    Likes Received:
    0
    Location:
    With My Tinfoil Hat
    Hi all!

    Ever since the new site format was introduced, I can't insert links, pictures, or attach pictures to my posts.. all I can do is reply with text and smilies.. none of the other icons work.

    Any Ideas?

    Thanks, T
     
  2. CK5

    CK5 In my underwear Administrator Premium Member GMOTM Winner Author

    Joined:
    May 19, 1999
    Posts:
    21,623
    Likes Received:
    701
    Location:
    CO
    Click "Go Advanced"

    Also, click the editor mode button [​IMG] for non inline editing.
     
  3. 4by4bygod

    4by4bygod 1/2 ton status

    Joined:
    Nov 13, 2003
    Posts:
    3,859
    Likes Received:
    0
    Location:
    With My Tinfoil Hat
    Thanks for the response, but..

    clicking the " go advanced" tab doesn't help - the editor mode icon doesn't function either. I can't click on anything in the reply box toolbar, or change fonts.. I move the cursor over everything in the toolbar, , and it doesn't even register.

    I've tested other boards as well, that use the same format- this is the only one that doesn't work.

    Tom
     

Share This Page