Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Wheelin code

Discussion in 'The Garage' started by sope, Feb 3, 2007.

  1. sope

    sope 1/2 ton status

    Joined:
    Jul 8, 2005
    Posts:
    967
    Likes Received:
    0
    Location:
    British Columbia
    Guys just checking if anyone else experiences this. Every time I wheel my check engine light comes on. This usually happens when I'm steady on the throttle running 4 low. It's a soft code so it gone after I cycle the key, no hystory. I'm thinking IAC code due to low TPS and high RPM but I'm not sure. This has never happened on the street.
    It's an 87 TBI 305


    Any sugestions or anybody else get this ?
     
  2. southernspeed

    southernspeed 1/2 ton status GMOTM Winner

    Joined:
    Dec 24, 2003
    Posts:
    4,395
    Likes Received:
    50
    Location:
    VA
    I've just done over 100 miles mostly in low range, first gear in minus 10 to 20c and never got it. Wonder if it could've been an o2 fault?
     
  3. sope

    sope 1/2 ton status

    Joined:
    Jul 8, 2005
    Posts:
    967
    Likes Received:
    0
    Location:
    British Columbia
    The O2 sensor is new but I haven't scaned it since I installed it. I have had this for years. I used to wheel 8 to 10 years ago often. Took a bunch of years off and forgot about the code. I'm heading out locally for a couple of hours and I'll see what happens.
     
  4. 87BrnRsd

    87BrnRsd 1/2 ton status

    Joined:
    Apr 21, 2003
    Posts:
    2,457
    Likes Received:
    0
    Location:
    Boone, North Carolina
    You can use the old paper clip trick in the under dash terminal to pull the code.

    As for the problem, I have no idea why it comes on in 4lo. Mine doesnt. Then again, mine comes on almost everytime I drive because my egr valve has been modified with an old secret trick....so I dont know if it would come on in 4lo since its usually on.
    -Harrison
     
  5. sope

    sope 1/2 ton status

    Joined:
    Jul 8, 2005
    Posts:
    967
    Likes Received:
    0
    Location:
    British Columbia
    Well just got back from a run. It was good untill I came to this. Whent up on a pretty good angle in 4lo and check engine light came on. I should have jumped the terminals at the diagnostic connector there but but no paper clip or wire. Next time. Was out for about 3 hours and probably a good 1/2 hour on 4lo and this was the only time. A little different this time, this wasn;t a long climb, just steep and quick.

    Pic677.JPG
     

Share This Page