Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

WHY am I denied power washers?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Blazer_Boy, Apr 23, 2001.

  1. Blazer_Boy

    Blazer_Boy 1/2 ton status

    Joined:
    Dec 16, 2000
    Posts:
    1,669
    Likes Received:
    0
    Location:
    Sioux City, IA, USA
    I had a post a while back on this but I've gotten the parts and at least had a try now. The story is that I have '82 K5 with the wiper/washer in one unit and the switch on the dash. What I want to do is convert the washer and wiper motors to the seperate 84-91 style motors. I snagged the washer motor out of an 85 'burb and tried hooking up to my setup. Plugged the pink and white wires into it, hit the switch and nothing! What I can tell is that the white wire is hot and recieves 12 volts when the ignition is on. The pink wire supposedly runs to the switch and what happens is when you bump it, it closes the ground. I have no idea why this wont work. I tried it on the '81 and the same deal. Should I swap in the '85 wiper motor in mine then try it.

    [​IMG]
     
  2. OFFRDK5

    OFFRDK5 1/2 ton status Premium Member

    Joined:
    Oct 2, 2000
    Posts:
    1,881
    Likes Received:
    2
    Location:
    Central IL
    Does the switch work? Try removing the switch...most dashboard first..and look at the switch. I was denied myself for a bit and then I had the dash out for other reasons...why not take a look I said. Well, the switch was half plugged in. Now I have power washers. Try this too...ground that pink wire yourself. Do they turn on? Yes...you got bad wiring somewhere. No? Bad parts.
    Hope this helps.


    SK-15
    J**P...it's whats for dinner!
    <A target="_blank" HREF=http://SK-15.coloradok5.com>http://SK-15.coloradok5.com</A>
    Roads? Where we're going, we don't need any roads!
     
  3. BlazerGuy

    BlazerGuy 3/4 ton status

    Joined:
    Apr 20, 2000
    Posts:
    9,206
    Likes Received:
    0
    Location:
    abcde
    Just wanna say that my 84 has the wiper/washer in one unit I guess the separate units started in 85

    Murphy's Laws on Life :
    "It is a mistake to allow any mechanical object to realize you are in a hurry."
     
  4. Same here

    '84 K5

    Chevy in my blood.
     
  5. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,976
    Likes Received:
    189
    Location:
    Roy WA
    Not sure if I'm telling you something you already know, but the wiring is different for the different wipers. The function appears to all be the same, but your just going to have to figure out what wires (like washer) need to go where on the pump.

    It may be that the wires to the pump just aren't getting voltage, mine in my car are not, I haven't tracked it down yet, but its a very similar setup.

    Dorian
    My K5 and Chev/Olds tech/links page: <A target="_blank" HREF=http://www.dorianyeager.com/index2.html>http://www.dorianyeager.com/index2.html</A>
     

Share This Page