Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

why wont my truck start?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 88jimmyoungowner, Oct 19, 2002.

  1. 88jimmyoungowner

    88jimmyoungowner 1/2 ton status

    Joined:
    Nov 20, 2001
    Posts:
    425
    Likes Received:
    0
    Location:
    georgia-rome
    my 81 blazer does not start at all. i have bettery. the starter is working, becasue it has to wind down after i try to start it. we have replaced the plugs, distributor cap and rotor button. the plug wires, the fuel filter and pump. the coil has ben replaced, but whne we first tried to do it, we did not have the secondary ground in, so it got burned up, and we used a different one. could some opther electric thing be busted, because i'm getting fuel. please help me. it is nice weather, and i have the top and doors off, and i wanna go off road, but it wont start!!!!!1 /forums/images/graemlins/1zhelp.gif /forums/images/graemlins/1zhelp.gif /forums/images/graemlins/1zhelp.gif /forums/images/graemlins/1zhelp.gif
     
  2. Tweetysuarus

    Tweetysuarus 1/2 ton status

    Joined:
    May 25, 2002
    Posts:
    2,294
    Likes Received:
    0
    Location:
    Lynnhood,WA
    Need a little more info like got spark or not, got fuel or not, I'm guessing control module might be bad or unplugged?
    Need more input please!
    Bill
     
  3. 88jimmyoungowner

    88jimmyoungowner 1/2 ton status

    Joined:
    Nov 20, 2001
    Posts:
    425
    Likes Received:
    0
    Location:
    georgia-rome
    sorry, i thought i said that i have fuel. i cna get it to shoot out the top of the carburator. we cannot get spark to the plugs. i think that the coil that is on it is fried doe to not having the secondary ground on it at one point. is this going to be casueing it or not? the truck already did not start before burning out the coil at first. thanks
     
  4. Z3PR

    Z3PR Banned

    Joined:
    Mar 30, 2002
    Posts:
    19,217
    Likes Received:
    0
    Location:
    Everywhere
    If your coil is bad, it won't start. Ya gotta get some fire in them thar cylinders.
     
  5. Tweetysuarus

    Tweetysuarus 1/2 ton status

    Joined:
    May 25, 2002
    Posts:
    2,294
    Likes Received:
    0
    Location:
    Lynnhood,WA
    No spark most likely the control module died. Could be coil but most likely module. Are all the wires that need to be connected the distributor there? Such as 12v and plug from module?
    Bill
     
  6. ntaj*ep

    ntaj*ep 1/2 ton status

    Joined:
    Feb 4, 2002
    Posts:
    3,248
    Likes Received:
    1
    Location:
    Evergreen state
    Loose nut behind the wheel /forums/images/graemlins/1zhelp.gif /forums/images/graemlins/rotfl.gif
     
  7. Tweetysuarus

    Tweetysuarus 1/2 ton status

    Joined:
    May 25, 2002
    Posts:
    2,294
    Likes Received:
    0
    Location:
    Lynnhood,WA
    ROTFLMAO! /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif
    Bill
     
  8. marine_enlisted

    marine_enlisted 1/2 ton status

    Joined:
    Sep 29, 2002
    Posts:
    658
    Likes Received:
    0
    Location:
    Stafford, VA
    If you have an auto zone they can test the module for you if you take it out and take it to them. I agree with everyone else who says module.
     
  9. 88jimmyoungowner

    88jimmyoungowner 1/2 ton status

    Joined:
    Nov 20, 2001
    Posts:
    425
    Likes Received:
    0
    Location:
    georgia-rome
    thanks for your help guys, i might just have to get my modulator tested tommorow, cause im off from school. im not the msot talented person when it comes t knowing what these things are, but is the modulator that thing i got priced and was 120 or somewhere around there? im proably going to test the coil tommorow also. thanks.
     
  10. Blazer_Boy

    Blazer_Boy 1/2 ton status

    Joined:
    Dec 16, 2000
    Posts:
    1,669
    Likes Received:
    0
    Location:
    Sioux City, IA, USA
    Huh? Module should only run around $20-30. Take of the distributor cap and look at the littles square doo-dad with all the wires going to it, thats all it is.
     
  11. 88jimmyoungowner

    88jimmyoungowner 1/2 ton status

    Joined:
    Nov 20, 2001
    Posts:
    425
    Likes Received:
    0
    Location:
    georgia-rome
    ok, today i replaced the modjulator. the truck finally starts, but with much effort where the truck wont turn over enough. it starts to but it dies. the starter then has to wind down. when we do get it running, the idle is bad and it just dies at idle, it just slows donw and dies. when i rev it up, the engine blows massive black smoke. i dont nkow why it blows so much black smoke. it is either a timing or the fuel richness form what my dad and i came up with. could this be the reason, or is there something we missed? thanks /forums/images/graemlins/1zhelp.gif
     

Share This Page