Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Wierd Noise, need some help

Discussion in 'The Garage' started by k5 krawler 50, Jan 26, 2005.

  1. k5 krawler 50

    k5 krawler 50 1/2 ton status

    Joined:
    Jan 26, 2004
    Posts:
    1,467
    Likes Received:
    0
    Location:
    Gardnerville, NV
    Everytime i come to a complete stop, or take off from a complete stop i can feel this little pop or thud and it makes a wierd noise. The noise is not loud, and it sounds like some things is flexing and coming out of joint or something. I feel it in the driver's side floor board. Can you guys help me figure out what this is or what i should look for? Thanks for the help.
    Cory
     
  2. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,540
    Likes Received:
    927
    Location:
    Massachussetts
    get the wrenches out

    Better check all your body mount bolts,cab mounts,tranny and transfer case mounting bolts,bellhousing bolts, and the crossmember bolts,U-bolts,etc---it could also be the slip yoke splines are worn or dry and binding up,this will make a "thud" when you let off the brake after a stop,or when you first accelerate after a stop,you might get it to go away by pulling the driveshaft out and cleaning the splines out and re-greasing them with chassis lube.,if they arent too worn or sloppy,a loose bushing where the slip yoke slides into the T-case can do it too..:crazy:
     
  3. k5 krawler 50

    k5 krawler 50 1/2 ton status

    Joined:
    Jan 26, 2004
    Posts:
    1,467
    Likes Received:
    0
    Location:
    Gardnerville, NV
    damn, thats a lot of stuff, when my dad gets home we are gonna check all of those things you just listed. I appreciate the help a lot. thanks

    cory
     
  4. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    For what its worth , mine was a little noisy like that 2 years ago , all rod ends got replaced and it has never came back . I also had some pop that was probably the old flexy springs , as that noise left with the lift install . All I hear now is my body mounts which are AZ dry rotting and they will get it someday :k5: :k5:
     
  5. kgblazerfive

    kgblazerfive keymaster Premium Member GMOTM Winner

    Joined:
    Dec 2, 2004
    Posts:
    10,607
    Likes Received:
    602
    Location:
    Hooper, Utah 84315
    Shocks, worn bushings on the shocks
     
  6. k5 krawler 50

    k5 krawler 50 1/2 ton status

    Joined:
    Jan 26, 2004
    Posts:
    1,467
    Likes Received:
    0
    Location:
    Gardnerville, NV
    yea, i think it mite be a motor mount, i have to go in and re-check all the bolts on the mounts, to make sure that nothing loosened up. I am also gonna check trans mounts. We just put in a new motor over the summer, so that mite be it.
     

Share This Page