Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Will I have vacuum problems running a th-350 behind my 6.2?

Discussion in '1982-Present GM Diesel' started by mpascino, Mar 3, 2003.

  1. mpascino

    mpascino 1/2 ton status

    Joined:
    Jan 1, 2001
    Posts:
    557
    Likes Received:
    0
    Location:
    Connecticut
    Hey guys, I'm picking up a banks turbo set up and I don't want to ruin my rebuilt 700r4 nor do I wish to find out if it will be happy with the turbo. I have a nice th-350 built up and ready to go, however I am not too sure if the little vacuum pump from the 6.2 will be enough to run the modulator on the trans. I know th350/th400 are used all the time behind the diesels, but is there anything I should keep my eyes out for? Has anyone had any experience with a banks kit and a 700r4? I'm hoping to use the truck for towing eventually, but until then will the 700 be okay?
    Thanks for the info,
    Mike
     
  2. 4x4_76

    4x4_76 1/2 ton status

    Joined:
    Jul 22, 2001
    Posts:
    628
    Likes Received:
    0
    Location:
    Ylämaa, Finland
    I have TH-350 behind my 6.2,and it works just fine that little vacuum pump. /forums/images/graemlins/grin.gif

    If you have -87 or later TH-700,I guess it's gonna be OK.
     
  3. u2slow

    u2slow 1/2 ton status

    Joined:
    May 9, 2001
    Posts:
    2,217
    Likes Received:
    0
    Location:
    BC Canada
    The stock vacuum pump pulls enough vacuum to shift the factory TH400... don't see why it wouldn't work for a TH350.
     

Share This Page