Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

windshield wiper Q

Discussion in 'The Garage' started by spincast375, Dec 17, 2005.

  1. spincast375

    spincast375 1/2 ton status

    Joined:
    Aug 20, 2004
    Posts:
    194
    Likes Received:
    0
    Location:
    Tennessee, U.S.A.
    when im using the wipers, they turn off in a vertical position.

    how do i correct this

    is it the dash switch or the motor itself? else?

    tks

    jw
     
  2. onetonbb74

    onetonbb74 1/2 ton status

    Joined:
    Dec 1, 2005
    Posts:
    2,083
    Likes Received:
    2
    Location:
    Campbell, CA
    mine does that, wiper motor is bad or just needs some attention. Put a new ground wire on the motor to the chassis and try again. Whats happening is the metal contact inside the motor fell off of the roller/ (circle spinner) and it wont make 12 volt contact if the switch is off. The factory splices the hot (12v) and runs it to the plastic roller and to the motor on the bottom. I used lots of wd40, ran new wires from the switch to the motor and disconnected the windshield pisser as it started to leak and rust out the motor. if the slow speed and the fast speed work and you still have the problem then its the switch. The off and the low speed use the same hot wire that runs off of the roller inside.
     
  3. k20

    k20 3/4 ton status

    Joined:
    Sep 9, 2001
    Posts:
    5,068
    Likes Received:
    0
    Location:
    Mineral Springs, NC
    try cleaning the connectors that go to the wiper motor, sometimes cause funky problems. I have intermittent problems with mine, I get pissed, punch the motor, and it works fine. Go figure.
     

Share This Page