Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

wiper motor???

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Kamots, Oct 31, 2002.

  1. Kamots

    Kamots Registered Member

    Joined:
    Oct 9, 2002
    Posts:
    47
    Likes Received:
    0
    Location:
    Oklahoma
    Hey guys i did a search and didnt find anything so i thought i would ask the gurus here. My wipers have intermitant low an Hi. After a while on either intermitant or low it quits. But will still work on Hi. This lasts for several days after. So im thinking the motor could be heating up, but wouldnt it just stop? any ideas would be helpfull ....TIA /forums/images/graemlins/cool.gif

    Kamots
     
  2. milspecjimmy

    milspecjimmy 1/2 ton status

    Joined:
    Aug 28, 2002
    Posts:
    901
    Likes Received:
    0
    Location:
    raymond, maine
    i think maybe its the resistor pack under the steering colum. its a box with small wires on each end, usualy its zip tied to the colum just behind the cover on the lower dash.
     
  3. Kamots

    Kamots Registered Member

    Joined:
    Oct 9, 2002
    Posts:
    47
    Likes Received:
    0
    Location:
    Oklahoma
    Resistor pack, is that what they call the module? I was looking in LMC catalogue for all the parts associated. Is there any way to test this .....TIA

    Kamots /forums/images/graemlins/ears.gif
     

Share This Page