Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

wire troubles

Discussion in 'The Garage' started by big dan, Oct 19, 2006.

  1. big dan

    big dan 1/2 ton status Premium Member

    Joined:
    Aug 1, 2005
    Posts:
    2,656
    Likes Received:
    29
    Location:
    Arkansas
    I recently put in some head gaskets for a friend and now the truck wont start. Ive done this several times before but his truck is one with the ccc q-jet. I labeled all the electrical connections and where they go and have checked them numerous times. The only thing I can think of is that I pulled a wire loose somewhere but I cant find where it is. there is still power to all of the lights but the heater, radio, voltmeter, temp gauge, and ignition have no power. Ive checked the fuses and I think that I might have pulled one of the wires running to the ignition switch. anybody else have any ideas? thanks
     
  2. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    Dirty cheap way to check is run a simple wire from the distributor to the battery , and jump the starter solenoid to see if she runs .

    If it does run , start looking at the wiring from the switch and through each component it goes through .
     
  3. big dan

    big dan 1/2 ton status Premium Member

    Joined:
    Aug 1, 2005
    Posts:
    2,656
    Likes Received:
    29
    Location:
    Arkansas
    thanks for the help. I found a wire that had an old crusty connection so before I tried your idea I ran a wire from the battery to the wire that needed juice and she fired up. got the connection rewired and adjusted the valves and shes purrin like a kitten. thanks for the idea.
     

Share This Page