Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

wiring help? (tail lights)

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by tecton, Feb 22, 2003.

  1. tecton

    tecton 1/2 ton status

    Joined:
    Dec 1, 2002
    Posts:
    1,553
    Likes Received:
    0
    Location:
    WV
    got a tail light out
    brake light works so replacing the bulb isnt the problem
    the other taillight works so even if there were fuses for it id say they were fine....

    what im wondering is it anyone has a wiring diagram or a guide or anyone wanna type out how i should approach this.

    got a ticket tonite so im pretty motovated to get it fixed.
     
  2. muddbogg89

    muddbogg89 Registered Member

    Joined:
    Mar 19, 2002
    Posts:
    97
    Likes Received:
    0
    Location:
    Chicago(suburbs)
    I believe it is a 2 fillament bulb.Might be just 1 fillament out.
     
  3. tecton

    tecton 1/2 ton status

    Joined:
    Dec 1, 2002
    Posts:
    1,553
    Likes Received:
    0
    Location:
    WV
    switched bulbs

    the left tail light circut isnt workin
     
  4. Dale fan

    Dale fan 1/2 ton status

    Joined:
    Dec 5, 2002
    Posts:
    167
    Likes Received:
    0
    Location:
    Arkansas
    I had a similar problem with a 85 truck I had. There was a short in the turn signal switch itself. Try gently moving it up and down and see if it will come on. On mine you had to push it up slightly for the left tail light to work. You could also have a bad wire or ground somewhere which will take a test light or voltmeter and some wire tracing.
     
  5. tecton

    tecton 1/2 ton status

    Joined:
    Dec 1, 2002
    Posts:
    1,553
    Likes Received:
    0
    Location:
    WV
    wire tracing is a pain... to do in the rain(?)

    *sigh*
     
  6. MA87K5

    MA87K5 1/2 ton status

    Joined:
    Apr 6, 2000
    Posts:
    558
    Likes Received:
    0
    Location:
    Chicopee, Ma 01020
    I had the same problem in my lights. Turned out that the part of the harness that splits off and goes to the left and right lights was disconnected for the left parking light only. Everything else worked. All I did was connect a wire from the right to the left parking light wire and now they work like new. I couldn't get to the harness for now, but come the warmer months I will fix it the correct way. If it was the switch all parking lights wouldn't work. According to Chilton's, the wires colors for the parking lights are brown, green and yellow go to the directionals, and light green goes to the back up light. Hope this helps.
     
  7. tecton

    tecton 1/2 ton status

    Joined:
    Dec 1, 2002
    Posts:
    1,553
    Likes Received:
    0
    Location:
    WV
    i got out in the freezing rain in a lit parking lot and got back there and looked on my way home from work

    found what your talking about and ill fix it in the morning

    thnx
     

Share This Page