Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Wiring New Front Clip,, Help!!

Discussion in 'The Garage' started by k5huero, Apr 3, 2006.

  1. k5huero

    k5huero Registered Member

    Joined:
    Sep 25, 2003
    Posts:
    5
    Likes Received:
    0
    Location:
    huntington park
    HEY, GUYS ,,I HAVE A 86 CREW CAB (3+3) AND I AM CHANGING MY FRONT CLIP WITH WIRING HARNESSES TO A 78, ( I JUST LIKE THE OLDER ONE LIGHT FRONT CLIPS) AND IT ALL SEEM TO GO WELL,,, UNTIL I TRIED TO TURN ON MY LIGHTS,,, THEY DON'T WORK,, THE WIRING HARNESS SEEM TO GO IN JUST FINE,,, DOES ANYBODY KBOW WHY THE WONT WORK?
     
  2. 73k5blazer

    73k5blazer Unplug the matrix cable from the back of your head Premium Member

    Joined:
    Dec 28, 2001
    Posts:
    4,987
    Likes Received:
    38
    Location:
    The Rustbelt
    These might help you.

    http://brochures.slosh.com

    in the "wiring" section. Should find both years there and you can see what the difference(s) are.
     
  3. Cmoe

    Cmoe 1/2 ton status

    Joined:
    Feb 19, 2000
    Posts:
    2,884
    Likes Received:
    0
    Location:
    Mesa,AZ
    There is a couple of wires that have been moved thro the years and I had a similar problem when I went the other direction and had to correct the problems that I found.....
     
  4. RootBreaker

    RootBreaker 3/4 ton status Premium Member

    Joined:
    Nov 29, 2001
    Posts:
    5,117
    Likes Received:
    173
    Location:
    Williamstown, NJ USA
    wow 86 to 78!!!!! like a mirror!!!!

    I went from a 78 to 87 front!!! LOL...


    yeah there is like 1 or 2 wires that need to be changed...
     

Share This Page