Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Won't start again after driveing

Discussion in 'The Garage' started by mdstmpr, Sep 7, 2002.

  1. mdstmpr

    mdstmpr Registered Member

    Joined:
    Apr 21, 2002
    Posts:
    41
    Likes Received:
    0
    Location:
    Riverside,Ca
    Won\'t start again after driveing

    I'm ready to shoot the damn thing. I have a 1972 Gmc jimmy with a 350 i can start it just fine the first time of the day, then after i drive it around for awhile it won't start and stay running. it turns over fine so i know it's not the starter. I have a new fuel pump, carb.,MSD 8360,MSD off road box,- battery cable. I think that the problem it inside the distributor either the module or the magnetic pickup is over heating.I have sent it back to MSD once and they rebuilt it but could find anything wrong. It starts up after driving then dies and won't start up again.I have towed it home 4 times now and the next morning it starts just fine again.I know that i have my 11.5 volts to the ignition.has anyone else ran it a problem like this before and or can anyone refer to a good shop that can help.besides for not turning the B*tch back off agian I can't firuge it out.I live in Riverside.
     
  2. ratpack7

    ratpack7 Guest

    Re: Won\'t start again after driveing

    Have your ground braid checked I had that problim with a Caddy I had. The ground braid insures that you motor and staarter have a good ground. Somtimes if it gets oil soaked the oil (when it heats up) will seap betwen the braid and the and the frame and cause it to lose contact. causeing it not to start.
     
  3. BorregoK5

    BorregoK5 1/2 ton status

    Joined:
    Sep 7, 2001
    Posts:
    2,457
    Likes Received:
    0
    Location:
    San Marcos, Ca USA
  4. mdstmpr

    mdstmpr Registered Member

    Joined:
    Apr 21, 2002
    Posts:
    41
    Likes Received:
    0
    Location:
    Riverside,Ca
    Re: Won\'t start again after driveing

    i don't think that i have that braided ground cable just one from the battery to the front of the block.i replaced that one a few weeks ago. where would the on from the block to the frame be located? And are refering to the ignition coil overheating or the starter coil?
     
  5. BorregoK5

    BorregoK5 1/2 ton status

    Joined:
    Sep 7, 2001
    Posts:
    2,457
    Likes Received:
    0
    Location:
    San Marcos, Ca USA
    Re: Won\'t start again after driveing

    Krazie87K5 had an incorrect ballast resistor on his MSD setup and it exhibited the same problem you have described.
     
  6. mdstmpr

    mdstmpr Registered Member

    Joined:
    Apr 21, 2002
    Posts:
    41
    Likes Received:
    0
    Location:
    Riverside,Ca
    Re: Won\'t start again after driveing

    Thanks i'll try the coil. i have a Blaster SS Coil on now, I'm going to try the Blaster High Vibration Coil. sure would be nice if it only a $40.00 Fix. I'll post if that's the fix.
     
  7. BorregoK5

    BorregoK5 1/2 ton status

    Joined:
    Sep 7, 2001
    Posts:
    2,457
    Likes Received:
    0
    Location:
    San Marcos, Ca USA
    Re: Won\'t start again after driveing

    Your coil might be fine. Check the voltage on the "+" side of the coil and verify it to the the coils required voltage. Some coils run at 12volts and some at 9volts (with a ballast resistor). If your coil is extremely hot when the truck wont start, it might be something as simple as a bad or wrong size ballast resistor.
     
  8. Thunder

    Thunder 3/4 ton status

    Joined:
    Jul 20, 2000
    Posts:
    8,946
    Likes Received:
    1
    Location:
    Northeast Nevada
    Re: Won\'t start again after driveing

    A bad module will act like that. They quit when thet get warm. pull it out and take it to a major auto parts store like NAPA . Most of them will test it for you for free.
     
  9. mdstmpr

    mdstmpr Registered Member

    Joined:
    Apr 21, 2002
    Posts:
    41
    Likes Received:
    0
    Location:
    Riverside,Ca
    Re: Won\'t start again after driveing

    I have some weird coil readings. I have a fluke meter and on the DC volt I'm reading 2 to 2.5 volt + to ground and if I switch to Ac i read 9.5 to 10.5. I know the meter works I reads 13.5 Dc volt on my battery. I'm Going to call MSD in the Morning and pick their brains alittle.
     
  10. mdstmpr

    mdstmpr Registered Member

    Joined:
    Apr 21, 2002
    Posts:
    41
    Likes Received:
    0
    Location:
    Riverside,Ca
    Re: Won\'t start again after driveing

    I meant 13.5 AC when i switch over.
     

Share This Page