Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Won't start when cold HELP!!!!!!

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 76K5, Feb 14, 2003.

  1. 76K5

    76K5 Registered Member

    Joined:
    Jun 23, 2001
    Posts:
    99
    Likes Received:
    0
    Location:
    North Carolina
    Won\'t start when cold HELP!!!!!!

    Ive got an Edelbrock Performer 600 on my Chevy and the choke does work and every morning I have to spray starting fluid to get it to start. Is there an adjustment I can make to the carb to get it to start better in the morning. Once I get it warm it will fire up no problem. HELP, this sucks! /forums/images/graemlins/usaflag.gif /forums/images/graemlins/truck.gif
     
  2. BRN78BLAZER

    BRN78BLAZER 1/2 ton status

    Joined:
    Feb 5, 2003
    Posts:
    133
    Likes Received:
    0
    Location:
    Stoney Creek Ontario, Canada
    Re: Won\'t start when cold HELP!!!!!!

    Could be that the choke is coming on too much, thus the engine is not getting enough air and its flooding. Starting fluid is very powerful so under these conditions it probably gets the engine started, then the choke is opening up a little which keeps it running smooth and allowing it to start from then on.
     
  3. ChevyCaGal

    ChevyCaGal 3/4 ton status

    Joined:
    Dec 16, 2000
    Posts:
    8,158
    Likes Received:
    0
    Location:
    Sacramento, CA USA
    Re: Won\'t start when cold HELP!!!!!!

    Does it start, run a bit, then die and repeat the process a few times? Mine (q-jet) did that. It was my choke. It wouldn't open to allow air in... I tinkered around with it and it fixed it for the most part. Just play around with it and see what results you can get... if it improves at all then you know that was it and can go from there....
     

Share This Page