Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Wont Start

Discussion in 'The Garage' started by BrownK5, Feb 18, 2006.

  1. BrownK5

    BrownK5 Registered Member

    Joined:
    Jan 8, 2006
    Posts:
    25
    Likes Received:
    0
    Location:
    gresham,OR
    So today i was in the taco bell drivethrough and had to shut the motor off so i could hear the loudspeaker(its straightpiped). so when i go to start it up it trys to crank over but does real slow because the battery was dead. so i have my buddy come jump me, and the starter didnt make any noise at all. i was thinking it was a safety switch or something that wont start unless its in park( ive had small problems where i had to shove it into park harder but never would it not start before) so im wondering if there is even such a thing a switch and how i would go replacing it or removing it(i cant even start it in neutral) any suggestions would help. o BTW this is a 79 k5. thanks
     
  2. 81jimmyslt

    81jimmyslt 1/2 ton status

    Joined:
    Jun 5, 2003
    Posts:
    1,643
    Likes Received:
    0
    Location:
    So Lake Tahoe (Rubicon), CA
    Try a new battery first, then the starter.

    I feel your pain my suburban was acting up today.
     
  3. duanel

    duanel Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    59
    Likes Received:
    0
    Location:
    spokane WA
    with my 73 I have to jigle the conection where the ignition switch plugs into the wiring harness under the dash every so often to get it to start.
     
  4. Leper

    Leper 1/2 ton status

    Joined:
    Feb 18, 2005
    Posts:
    4,437
    Likes Received:
    0
    Location:
    Dallas Baby!!!!
    Heavily corroded cable will do the same thing.
     

Share This Page