Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Won't start!

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by TXsizeK5, Jan 2, 2002.

  1. TXsizeK5

    TXsizeK5 1/2 ton status

    Joined:
    Aug 26, 2001
    Posts:
    2,518
    Likes Received:
    0
    Location:
    College Station, TX
    Won\'t start!

    Ok i went on vacation for about 10-12 days. And the blazer sat outside this whole time.. I tried to start it and when it cranks it kinda blurts and stuuters and clicks. Its not the battery Cuz i tried to jump it and it doenst work.. my radio and lights and stuff work. Is it my starter? Is it too cold? Gimme some ideas.. thanks.

    87 Custom Deluxe
    305/Sm465/ NP208
    4.56 , 35" BFG Muds, All springs , eaton posi rear. Next Mod: Tranny, engine, true duals.
     
  2. chevyracing

    chevyracing 1/2 ton status

    Joined:
    Sep 8, 2001
    Posts:
    2,589
    Likes Received:
    0
    Location:
    Colorado
    Re: Won\'t start!

    May have some moisture built up in the starter. It sounds like a low cranking amp problem to me though. Clean the battery cable ends and let it charge for about an hour or so with a 10 amp charger and try it.

    John

    Like to go sloppin' 'round in da mud in a rapid fashion....=)

    <a target="_blank" href=http://coloradok5.com/gallery/albun31?&page=1>BLAZER PICS</a>
     
  3. chevyracing

    chevyracing 1/2 ton status

    Joined:
    Sep 8, 2001
    Posts:
    2,589
    Likes Received:
    0
    Location:
    Colorado
    Re: Won\'t start!

    Oh, if you are jumping it let the cables sit on there for quite some time. Even though jumper cables look big the wire inside them is usually tiny and will not pass a whole lot of current, they are mostly the rubber insulation. If the vehicle sat for a while and the battery is starting to get tired (which this sounds like) this is a typical problem.

    John

    Like to go sloppin' 'round in da mud in a rapid fashion....=)

    <a target="_blank" href=http://coloradok5.com/gallery/albun31?&page=1>BLAZER PICS</a>
     
  4. Blue85

    Blue85 Troll Premium Member

    Joined:
    Jul 26, 2000
    Posts:
    9,088
    Likes Received:
    488
    Location:
    Grand Rapids area
    Re: Won\'t start!

    Make sure you check the connections to the battery, block and starter. If even one is loose or dirty, you won't get enough current to spin.

    <font color=green>Today's Forecast: Partly cloudy with a chance of mud</font color=green>
     
  5. DUKE

    DUKE 1/2 ton status

    Joined:
    Nov 14, 2001
    Posts:
    879
    Likes Received:
    0
    Location:
    Davenport Iowa
    Re: Won\'t start!

    More amps. I had that hibitual problem, just get a battery with higher cold cranking amps, around 700amps and it shouldnt ever give you problems. Apearently you can have 12v going and run stuff but it is the amps that get her going.

    DUKE
    Why go around when you can go over?
    <a target="_blank" href=http://bluechevyk5.8k.com/>http://bluechevyk5.8k.com/</a>
    85 K5 <font color=blue>Big Blue</font color=blue>
     
  6. TXsizeK5

    TXsizeK5 1/2 ton status

    Joined:
    Aug 26, 2001
    Posts:
    2,518
    Likes Received:
    0
    Location:
    College Station, TX
    Re: Won\'t start!

    Right now i have 800 cold cranking amps
    I know its the battery now cuz my lights wont turn on or my radio anymore... so i took it out and am taking it back to get a new one... plus i already have the setup for dual battery's so im gunna get a optima for a 2nd ... later.

    87 Custom Deluxe
    305/Sm465/ NP208
    4.56 , 35" BFG Muds, All springs , eaton posi rear. Next Mod: Tranny, engine, true duals.
     

Share This Page