Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

WTF?? How is this possible?

Discussion in 'The Garage' started by MOABDADC22, Jan 13, 2005.

  1. MOABDADC22

    MOABDADC22 1/2 ton status

    Joined:
    Jul 24, 2001
    Posts:
    1,348
    Likes Received:
    0
    Location:
    Cheyenne, Wy
    I was driving home from Ft. Collins today. Blazer shifted from 2-3 at about 40 mph..............no problems. (86 K5 350/Th400/208/12bolt/Dana 44) About 5 seconds laters..............whizzzzzzzzzz......no transmission out put when I hit the gas.:mad:

    I pull over and crawl underneath. No chunks anywhere, no fluid leaks. ATF is full. I put it in D and nothing.......Reverse.....nothing, 2nd and 1st gear same thing. Kind of a low ticking noise from the t case.:(

    I put it in 4low and it moves under its own power. get out lock in hubs and put it in 4hi. drive about 50mph the rest of the way home (about 40 miles)

    I get home, tear into it and expect to find my 12 bolt in chunks with only the C clips holding the axles in place. Nope, everything is alright, pinion gear, ring gear, spider gears, bearings. Everything is perfect.:laugh::laugh::laugh::laugh::laugh:

    I put it back together, fire it up, unlock hubs and put it in 2hi. It drives like the day it was new?????

    What the heck is going on?? Anyone else have anything similar happen? I am stumped.:confused::confused::confused::confused::confused:
     
  2. shane74

    shane74 1/2 ton status

    Joined:
    Feb 12, 2002
    Posts:
    4,100
    Likes Received:
    0
    Location:
    Vancouver, WA
    Did the t-case slip into neutral somehow? Mine did that once a couple years back. Freaked me out till I figured out what had happened.
     
  3. MOABDADC22

    MOABDADC22 1/2 ton status

    Joined:
    Jul 24, 2001
    Posts:
    1,348
    Likes Received:
    0
    Location:
    Cheyenne, Wy
    That is what I thought at first, but I was screwing with the linkage, trying to get it to work, but no go.
     
  4. paulmoon

    paulmoon 1/2 ton status

    Joined:
    Feb 11, 2004
    Posts:
    211
    Likes Received:
    0
    Location:
    Reno, NV
    God, I hate those grimlins!:rotfl:
     
  5. kyser_soze

    kyser_soze 1/2 ton status

    Joined:
    Sep 4, 2004
    Posts:
    3,180
    Likes Received:
    0
    Location:
    KC Missouri
    This is a no brainer but I have to ask, did you check the fluid level?:screwy:
     
  6. MOABDADC22

    MOABDADC22 1/2 ton status

    Joined:
    Jul 24, 2001
    Posts:
    1,348
    Likes Received:
    0
    Location:
    Cheyenne, Wy
    Yes, I did and it was full.
     
  7. sweetk30

    sweetk30 professional hooker Premium Member

    Joined:
    Nov 1, 2004
    Posts:
    25,547
    Likes Received:
    542
    Location:
    horseheads , ny 14845
    mine did this also

    pull the drain plug on tcase and watch for parts. the bearings in mine let go and it would only move in 4lo. the torington bearings blew , little flat roller neddels like ujoint neddels but smaller. if so reman it or replace it.:crazy:
     
  8. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    Gonna have to pull the 208 , mine only grabbed 4 lo for the drive home :(
     
  9. Hossbaby50

    Hossbaby50 3/4 ton status

    Joined:
    Sep 1, 2001
    Posts:
    8,972
    Likes Received:
    0
    Location:
    Peoria, AZ
    Sounds like the 208 is having some internal problems.

    Harley
     
  10. Can Can

    Can Can Pusher Man Staff Member Super Moderator

    Joined:
    Feb 17, 2000
    Posts:
    15,552
    Likes Received:
    136
    Location:
    Cochrane, Alberta, Canada
    How cold was it outside? My 700r4/208 combo has disengaged in the past at the same kind of speeds. It always happens when I don't let the truck warm up enough in really cold weather......:dunno:
     
  11. original balzer

    original balzer 1/2 ton status

    Joined:
    Nov 17, 2004
    Posts:
    4,660
    Likes Received:
    1
    Location:
    roosevelt utah
    ah reminds mme of when i was 18 and had a 79 chev 3/4t with a 4" and a 3" body thought i had the world by the balls then out showing off my untrimmed floor board knocked the x-case in nutral after 3 hours of towing out of the worst possible conditions (HEAVY rain) my friend jumps in and pulls the lever back into 2 hi we check and all ranges work i pull the shifter boot off an low and behold theres a dent where the touque had made the shifter hit i later trimmed the floor and to my suprise the thump thump noise is gone too

    i guess we have to learn sometime sorry this dont help but though yall might get a chuckle out of a knickle head 18 year old

    willow
     

Share This Page