Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

YAY!!! I was drivin down the road today and all of the sudden...

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by NightRider, Oct 5, 2002.

  1. NightRider

    NightRider 1/2 ton status

    Joined:
    Aug 13, 2002
    Posts:
    119
    Likes Received:
    0
    Location:
    Charlotte, NC
    engine cut off. this has happened before but normally after its been sittin a while, couple days or somethin, and its right after start up. today i had been drivin for like an hour or so and all the sudden it cuts off...i steer to the side of the road and i cant even get a clicking noise from my battery. friend comes and trys to jump it, doesnt work. towing dude comes and cant jump it either and he says its alternator, since i cant tell. right after i finish puttin my stuff on too. whata bummer /forums/images/graemlins/frown.gif
     
  2. pfloydmaster

    pfloydmaster 1/2 ton status

    Joined:
    Mar 30, 2002
    Posts:
    156
    Likes Received:
    0
    Location:
    Grottoes, Virginia
    I had the same problem. Get to a light or something and it would shut off. Replace the battery cable to the starter and not a problem since then. Hope this helps.
     
  3. NightRider

    NightRider 1/2 ton status

    Joined:
    Aug 13, 2002
    Posts:
    119
    Likes Received:
    0
    Location:
    Charlotte, NC
    thanks a lot, i'll do that before i let them charge me for a new alternator!
     
  4. Muddin_Mavric

    Muddin_Mavric Registered Member

    Joined:
    Jun 28, 2001
    Posts:
    55
    Likes Received:
    0
    Location:
    Centeral WI
    I had a simalar problem and it turned out to be a coroded fuse/fuse holder that feeds the power in to the fuse box from under the hood.

    It started when i went to wal mart one day and on the way there it died at a stop light after i sat their for 1 minute or so. but started back up right away as soon as i hit the key but i carb is a little screwy so i didnt think much of it.

    then on the way home when i was turned out of the parking lot and turned the wrong way just so i could drive throught this really big puddle and splash water every where and then turned into a driveway to turn around and it died. all the ignition was dead it was like the key didnt do anything any more. i waited 5 minutes and it started right up again. it died 1 more time a little ways down the street then started after about 5 min. but then it died for the final time. i probably waited 20 mins trying to start it about every 5 mins throught that time before i finaly called my uncle who knows alot about chevys to see if he could come and try and get it running again.

    he gets their about 40 minutes later and tells me to get in and try and start it up. so i do and then it starts right up. i fallowed him and it ran all the way home which is about a 25-30 min. drive. at my house he pulled out the ignition switch and was gona change it but the spare he had was for the older trucks.

    he put it all back together and it worked just like it did before. one thing it did was some times when i hit the breaks my radio would cut out for just a split second which was really starting to piss me off) but it allways did that i think.

    about 3 weeks later when i was on my way to school i was coming up on a red light and i hit the breaks and my radio cut out and didnt come back on, till i let off the breaks but i still needed to stop for the light. when i put the breaks back on it went off and everything was dead so i had to push it through the intersection and then i walked to school since it was only 1 mile away.

    when i got to school my teacher who is into cars alot was very understanding let another guy tow me back to the school parking lot.

    then i was hoping after school it would be over this and would start right up again. it started all right, on fire. the ignition still seemed dead but i held in the start position for about 3 seconds and then i got out and seen smoke coming out from my wheel well.

    so i poped my hood and right up by my fire wall this fuse holder was on fire. so i got my face as close as i could and blew with all my might and thank goodness it went out. i was geting ready to run and get the nearest fire extingisher.

    then i had to wait 3 hours for my dad to come and get me with his trailer. then we had to come along that heavy beast up their.drug it home and the next day my uncle came over again.

    he is braver than i am (either that or he figured if this thing burned to the ground he would never have to look at again) so he hooked up a wire where that fuse use to be and had me start it and it ran and nothing smoked so i put in a new fuse holder and now its all good and my radio dont even cut out any more.


    Justin /forums/images/graemlins/k5.gif Behr
    behrs@tznet.com

    /forums/images/graemlins/truck.gif /forums/images/graemlins/k5.gif /forums/images/graemlins/burb.gif /forums/images/graemlins/truck.gif /forums/images/graemlins/k5.gif /forums/images/graemlins/burb.gif /forums/images/graemlins/truck.gif /forums/images/graemlins/burb.gif /forums/images/graemlins/k5.gif /forums/images/graemlins/k5.gif /forums/images/graemlins/truck.gif /forums/images/graemlins/burb.gif /forums/images/graemlins/k5.gif /forums/images/graemlins/k5.gif /forums/images/graemlins/truck.gif /forums/images/graemlins/burb.gif /forums/images/graemlins/k5.gif /forums/images/graemlins/k5.gif
     

Share This Page