CK5 Network
Repairing, restoring or modifying your ride just got a whole lot easier!

700 acting up !!!UPDATE!!!

Jonny-K5

1/2 ton status
Joined
May 27, 2003
Posts
1,653
Reaction score
0
Location
SoCal
just came back from the local mud pit and i get on the freeway, no overdrive. shifted fine beforehand. so i drive 20 miles in drive til i hit traffic and in stop and go driving the truck didnt want to shift. it would hold 1st too long then slam into 2nd.

ive been planning on getting a bowtie overdrive tranny, just wondering if there is something small i can replace in this tranny to keep it going a little longer. its got over 140k so im pretty sure its toast and in need of a rebuild, but you never know.
 

rjfguitar

3/4 ton status
GMOTM Winner
Joined
Aug 28, 2002
Posts
9,120
Reaction score
175
Location
california
Re: 700 acting up

Maybe the TV cable came out of adjustment or maybe you stripped the governor gear... /forums/images/graemlins/dunno.gif
 

Jonny-K5

1/2 ton status
Joined
May 27, 2003
Posts
1,653
Reaction score
0
Location
SoCal
Re: 700 acting up

im willing to bet its something internal like the governor gear. if the TV cable came out of adjustment, would that keep it from shifting into OD? if i switch from D to OD it loses engine braking as well, which also makes me think its something internal.
 

87BrnRsd

1/2 ton status
Joined
Apr 21, 2003
Posts
2,456
Reaction score
0
Location
Boone, North Carolina
Re: 700 acting up

My 700 did the exact same thing a few weeks ago. First, it lost od. Then it would hold first wayyyy too long. Then it just wouldnt shift out of first period. It is the shift governor. Pop the cover for the governor off (its on the drivers side top of the transmission) with a screwdriver, and pull out the governor. I bet it is either stripped or the plastic gear on the end is broken off. Find a local transmission shop, and you can get it done cheap. Dont let them try to sell you a whole new governor. Just take them the governor, and they can just pop the plastic gear on the end off (which is what messes up), and put another one on for like $5. Im 99.9% sure that is your problem.
-Harrison
 

Jonny-K5

1/2 ton status
Joined
May 27, 2003
Posts
1,653
Reaction score
0
Location
SoCal
Re: 700 acting up

87BrnRsd,your a lifesaver! i'll check out that governer gear tomorrow. /forums/images/graemlins/bow.gif /forums/images/graemlins/bow.gif /forums/images/graemlins/bow.gif
 

Jonny-K5

1/2 ton status
Joined
May 27, 2003
Posts
1,653
Reaction score
0
Location
SoCal
Re: 700 acting up

i just pulled the cover off the shift governer, looks perfectly fine.... what else could it be? no OD and occasionally lagging shift.
 

rjfguitar

3/4 ton status
GMOTM Winner
Joined
Aug 28, 2002
Posts
9,120
Reaction score
175
Location
california
Re: 700 acting up

[ QUOTE ]
i say that its done already, most of the time OD goes first. once in a while reverse goes first

[/ QUOTE ] Then 3rd, 2nd, and 1st.
 

Jonny-K5

1/2 ton status
Joined
May 27, 2003
Posts
1,653
Reaction score
0
Location
SoCal
Re: 700 acting up

well, i blew the valve out with compressed air and it fixed the problem. thanks for the help guys.
 
Top Bottom