CK5 Network
Become a member of the largest online community for Chevy K5 Blazer, Suburban and C/K series truck owners!

Eileens 79 Corvette resurrection. Daily driving it.

ktmoutfront

Blazer Bash presented by 3W Fabrication
Premium Member
GMOTM Winner
Joined
Feb 20, 2007
Posts
23,251
Reaction score
36,295
Location
Somewhere being famous.
Participated in the Gatlinburg Christmas Light Parade. Car tan a little warm, 200*, after 2.5 hours of idling in gear.

Leaving the parade route, I turned on the head lights and they flip up, but no illumination. Crap. It is now 9pm 1.5 hours from home. I look at the connections and fuses, everything is good.

No test light or electrical or electrical wire in the car. Except christmas lights. Hmmm.

All of the other Corvette people leave except for one couple. They all new we were having issues. He brings a flashlight over and asked what I needed. I said a long wire.

All of the other lights worked. When we first put the car on the road, I had to add 2 relays for the headlights that the switch turned on. The new switches will not carry the load of the headlights.

He walks over with a white 6 foot extension cord. He says it is too short. So I cut the ends off, separate it down the middle. Strip the ends and proceed to wire the headlights straight to the battery behind the driver's seat.

Drove it home that way. Had to pull the ignition wire out of the HEI distributor to shut it off when we got home. :dunno:
 

folkenheath

Volcano Manifolds
Vendor
GMOTM Winner
Joined
Nov 12, 2004
Posts
5,378
Reaction score
1,737
Location
Wisconsin
Nice to see you guys enjoying the Vette.

So was it the relays or switches or what caused it? Did you try to bypass the relay terminals with a short wire or screwdriver?

Are the flip up lights vacuum operated or electric ? If vacuum, what opens the vacuum? Does the switch also have vacuum in it like the old HVAC controls or does the switch open a solenoid valve for the vacuum? I'm just curious...
 

ktmoutfront

Blazer Bash presented by 3W Fabrication
Premium Member
GMOTM Winner
Joined
Feb 20, 2007
Posts
23,251
Reaction score
36,295
Location
Somewhere being famous.
The headlight switch has the vacuum valve in it. I tried jumping the circuit breaker, but power was not running to it from the switch. Haven't had time to look at it yet.
 

ktmoutfront

Blazer Bash presented by 3W Fabrication
Premium Member
GMOTM Winner
Joined
Feb 20, 2007
Posts
23,251
Reaction score
36,295
Location
Somewhere being famous.
Update, not much of one.
The Corvette has been sitting for a number of weeks. Eileen said it was running rough and idling fast.
With me being laid up, she parked it and plugged the charger in.
Last week she tried to open the hood and the passenger side cable broke. Ordered a new one locally and picked it up monday.
Worked on it today. New cable and a new vacuum line and she was off to the local diner to get me a malt.
 

ktmoutfront

Blazer Bash presented by 3W Fabrication
Premium Member
GMOTM Winner
Joined
Feb 20, 2007
Posts
23,251
Reaction score
36,295
Location
Somewhere being famous.
Starter had been going away. Click and no spinny. Then click and spinny. It finally died in the garage. Ordered a high torque mini from summit. With thecran today, I decided to work on it in her garage. Hauled the jack and stands(not HF) to her garage with the fork lift. Checked the old starter one more time. Just click.

New one in. No joy. Nothing. Has power to the battery hot feed, nothing from the key. But the old one had clicked the solenoid. Cranked over when jumping the starter poles. So no power from the key now. At least I can start it to move it to the shop tomorrow.
 

Wes Harden

1/2 ton status
Premium Member
Joined
May 28, 2005
Posts
4,981
Solutions
1
Reaction score
5,189
Location
Lake Havasu City AZ
What ever happened with the lights ? Having to unplug the dist to shut her down has me suspecting the ignition switch. I also wondered why you didn't jumper headlights to the alt, 12v and 10g wire should be ample for headlights.
 

ktmoutfront

Blazer Bash presented by 3W Fabrication
Premium Member
GMOTM Winner
Joined
Feb 20, 2007
Posts
23,251
Reaction score
36,295
Location
Somewhere being famous.
Zero issues with the lights since that night. Hooked to the battery so I could disconnect quickly if something went wrong.

Car needs to be rewired under the hood.
 

ktmoutfront

Blazer Bash presented by 3W Fabrication
Premium Member
GMOTM Winner
Joined
Feb 20, 2007
Posts
23,251
Reaction score
36,295
Location
Somewhere being famous.
That was an easy fix. Should have found it last night, if I was not so tired.

Checked at the starter again. No power from crank position on switch. Checked the plug at the firewall. Power there on crank. Starter feed wire had pulled out of the plug when I was messing with it at the starter. The retainer tang was compressed. Bent the tank back out. Clipped the wire end back into the plug. Plugged it back in and it fired right up.

Eileen is happy again. I heard some RPM's as she left to test drive it. Not sure why it needed to be test driven for a starter change.:dunno:

Because race car?:woot:
 

ktmoutfront

Blazer Bash presented by 3W Fabrication
Premium Member
GMOTM Winner
Joined
Feb 20, 2007
Posts
23,251
Reaction score
36,295
Location
Somewhere being famous.
Checked that connection and it looked fine. I started it with a screw driver and she drove it home.

Checked it again after it cooled off. Fired right up. So I am thinking heat. She ran it up to the next town and back. Fired right up. I have no idea now.
 

campfire

Adventure is out there!
Premium Member
Joined
Jun 7, 2013
Posts
25,360
Reaction score
14,657
Location
Northwoods Wisconsin / da U.P.
2687-jpeg.274865

How did I manage to miss that license plate? :eek1: :bow: :haha:

I suppose it changed when you moved. But that was pretty funny. :thumb:
 
Top Bottom