CK5 Network
Repairing, restoring or modifying your ride just got a whole lot easier!

Really strange electrical question

mountainexplorer

1/2 ton status
Joined
Nov 14, 2001
Posts
4,904
Reaction score
6
Location
Spokane, Wa./Ione, Wa
Ok, I just got a '72 K5 not long ago. Whenever I drive it, I hear what sounsds to be the 4-way flashers on... a clicking from the dash. It starts and stays for a minute or three, then stops.

When driving after dark, I noticed the instrument cluster lights flash with the sound, and so do the turn lenses outside. But the flashers are NOT on. If I turn the flashers on, then there seem to be two separate electrical signals going to all the lights, with the 4-way flashers being a bit greater in intensity than the mystery flashing. (the 4-way flasher and signal light indicators only flash when the signal lights or 4-ways are on, but not when the mystery flashing occurs).

It only begins to do this when I am driving it or it is running, and is totally random (I havent linked any patterns to when it starts doing it yet). If I shut the motor off, it will continue to flash (and click) until it decides to stop. While driving it, it will start and stop numerous times with no identifyable pattern (yet).

Has to be some electrical short somewhere.
 

bigyellowjimmy

1/2 ton status
Joined
Jan 15, 2004
Posts
2,105
Reaction score
0
Location
Chandler, AZ
That is really strange. Do you think the clicking you hear is a flasher cycling? I guess try unplugging the flashers to see if it goes away and maybe you could isolate which circuit it is that way?? Good luck /forums/images/graemlins/thumb.gif
 

R72K5

Banned
Joined
Mar 5, 2001
Posts
8,905
Reaction score
0
Location
central IL
any wiring cut or modified or taped up under dash with tape, etc,. thats not factory harness wrapping ?

might evne be caused by improper trailer wiring modifications under tail of bed, could be feeding back into turn signal system from back there when you hit the brakes or something


do all the rear lights work correctly, tails, stops, signals ?
 

mountainexplorer

1/2 ton status
Joined
Nov 14, 2001
Posts
4,904
Reaction score
6
Location
Spokane, Wa./Ione, Wa
I havent really had a chance to examine everything yet. But when it's doing it, I can turn the flashers on or he turn signals, and there are two distinct different flashes going on. I'll have to try unplugging the flashers next.
 

mountainexplorer

1/2 ton status
Joined
Nov 14, 2001
Posts
4,904
Reaction score
6
Location
Spokane, Wa./Ione, Wa
I havent even got to look under the dash yet, but need to. I do know that the drivers side rear tail light is dead, no power at any time for brakes, signals, or park lights. The passenger side seems to have a wire coming out from around the lense that looks to go into the harness somewhere. The pass. side works fine for all lights.
 

mountainexplorer

1/2 ton status
Joined
Nov 14, 2001
Posts
4,904
Reaction score
6
Location
Spokane, Wa./Ione, Wa
The mystery blinking is not related to either the flasher for signals or hazards. It is coming from a little black box, about 4x5x1 inches located above the fuse panel, and wires from it link into the wiring harness under the dash. I don't think it's factory, but I can't figure out what it is, or why it is there, and why it's making things flash.
 

ZZ4x4

1/2 ton status
Joined
Oct 17, 2001
Posts
542
Reaction score
0
Location
Garland, TX
I wonder if that box is an electric trailer brake controller or an alarm box of some type. I'd probably remove it if it were my vehicle. Sounds like its usefulness has passed /forums/images/graemlins/rolleyes.gif /forums/images/graemlins/whistling.gif
 

Don

1/2 ton status
Joined
May 30, 2002
Posts
1,778
Reaction score
0
Location
Spokane Washington
I'm with ZZ4x4, there was no black box from the factory above the fuse panel. It seem's someone has added a trailer brake controller, and the wiring coming out from the left tailight sound's kinda fishy too!

Unplug the tailight harness, under the rear crossmember, and probe with a testlight. [the turn signal's or 4 way's won't work without a load, [light's] so use a testlight].

As for the "blackbox", unwire it and toss it, with any luck there will be enough factory wiring left under the dash to reconnect the wiring correctly. /forums/images/graemlins/grin.gif
 

mountainexplorer

1/2 ton status
Joined
Nov 14, 2001
Posts
4,904
Reaction score
6
Location
Spokane, Wa./Ione, Wa
Well, I tried looking at the black box. Seems to be the remains of an alarm (would explain the speaker horn mounted to the inner fenderwell too). I was trying to pull it down to get a look at the wiring. It started clicking again, then it stopped. I noticed I ripped a red power wire while pulling it down. Now, it's finally silent. No more mystery flash.

Oh, and Don, I still havent brought you back that retainer bolt for that locker install. It's been like 4 months? /forums/images/graemlins/blush.gif I've just been working from about noon to midnight recently, so I'm not sure when I can meet up with you to bring it back.
 

Don

1/2 ton status
Joined
May 30, 2002
Posts
1,778
Reaction score
0
Location
Spokane Washington
Allan, when you have time to rewire under the dash, and the tailight fiasco, just completely remove that mystery box, and reconnect up the factory wiring.

No worry's about the locker bolt, you can keep it, it is'nt worth the gas to bring it back, only a 1/4" bolt, and a couple of fender washer's. /forums/images/graemlins/grin.gif
 

mountainexplorer

1/2 ton status
Joined
Nov 14, 2001
Posts
4,904
Reaction score
6
Location
Spokane, Wa./Ione, Wa
I just feel bad when I say I'll do something then I put it off and it gets dragged on forever. I guess you ended up selling the truck with the locker in it anyway, didn't you?
 

Don

1/2 ton status
Joined
May 30, 2002
Posts
1,778
Reaction score
0
Location
Spokane Washington
Yep old blue is gone, but you can keep the locker install tool no biggy. I've gotta find something to tinker with, but you won't part with that 72 Jimmy now will ya? /forums/images/graemlins/eek.gif
 

mountainexplorer

1/2 ton status
Joined
Nov 14, 2001
Posts
4,904
Reaction score
6
Location
Spokane, Wa./Ione, Wa
Well, before I even bought it, I had a deal with a friend of mine across the street that he was going to buy it next month. I'm just tinkering with it while its mine.
372872K501-med.jpg
 
Top Bottom