CK5 Network
Repairing, restoring or modifying your ride just got a whole lot easier!

Abnormal 700r4 problem!

RockBurb

1/2 ton status
Joined
Jul 30, 2001
Posts
106
Reaction score
0
Location
Moscow Idaho
Ok heres the deal. When my transmission is coasting in 3 or 4th it makes a horrible grinding noise momentarily, and then will do the same for a moment once you depress the gas again. The transmission has less then 7000 on a full rebuild, and was working perfectly before I pulled it from my Suburban to put it in my K5 /forums/images/graemlins/cool.gif. I did happen to break a rear ujoint wich caused the back of the 700r4 where it bolts to the Transfer case to break, but I had it welded by a professional, and it looks as good as new. I have unhooked the tcc wiring so this is not the problem, and I have played with the tv some. Please help!
 

big83chevy4x4

3/4 ton status
Joined
Mar 22, 2002
Posts
6,587
Reaction score
0
Location
Sheridan, Michigan
[ QUOTE ]
I did happen to break a rear ujoint wich caused the back of the 700r4 where it bolts to the Transfer case to break

[/ QUOTE ]

i did the same thing

do you know if the rebuilder replaced the sun shell? that could be what the problem is. i had that happen once, the tranny had 6000 miles on a rebuild when it did it.
 

rjfguitar

3/4 ton status
GMOTM Winner
Joined
Aug 28, 2002
Posts
9,120
Reaction score
175
Location
california
Mine makes the same type of noise also in hi gear. It only does it when I am partly on the throttle where it isn't coasting but isn't sending power to the rearend either. Sounds like it is coming from the bellhousing and I know it isn't the tranny because it started acting up before it was rebuilt. I am wondering if I didn't get the flexplate bolts that hold it to the crank torqued down properly and are backing out causing the flexplate to vibrate when it doesn't have a load on it. But just an idea. /forums/images/graemlins/whistling.gif
 

RockBurb

1/2 ton status
Joined
Jul 30, 2001
Posts
106
Reaction score
0
Location
Moscow Idaho
I dont know for sure if the sun shell was replaced or not. I do know that the torque convertor is on tight as I just had the tranny off of the truck. Furthermore I pulled the governor and it looks ok as well /forums/images/graemlins/frown.gif. This has me stumped!
 

rlhenry

Registered Member
Joined
Mar 6, 2002
Posts
93
Reaction score
0
Location
Queen Creek, AZ
I've got the same problem with my 700. I'm not sure what is causing it, but it's been doing it for a while. Mine is also slipping out of gear when I get on the gas going up hill. Instead of downshifting, it slips causing the engine to race. If I let off the gas, the rpm's drop and the tranny kicks back into gear. I figured the problems were inter-related, but maybe not.
 

RockBurb

1/2 ton status
Joined
Jul 30, 2001
Posts
106
Reaction score
0
Location
Moscow Idaho
I talked to the trans guy, and he doesnt think its anything internal, but rather the torque convertor. I have an appointment for tuesday to have it looked at and I will let you know what I find out.
 

86bigblazer

Newbie
Joined
Apr 3, 2004
Posts
1
Reaction score
0
Location
California
I have the exact problem, however it is not my tranny it is the transfer case, I took it to my tranny guy and that is what he said the noise was coming from.
 
Top Bottom